1. Home
  2. Chat
  3. The LD Robots Are at It Again!

The LD Robots Are at It Again!

Ask a Question

Hey Kelsey Tom just noticed that there was a really strange lag when I was posting just now, and then the last 2 posts I tried to make have gone into moderation

Not sure if it’s coincidence or something gone funky in the system?

hspexy
1 year ago
What do you think of this?
jmsonl
jmsonl1 year ago

I would post this as a question via the "contact us" form rather than the chat forum. I have had no lag tonight. It could simple be anything from, yes something working on the LD database or even your own computer. Hopefully it is nothing permanent and all is working ok.

Like
Reply
hspexy
hspexy
Original Poster
1 year ago

Thanks. Normally it’s posted on the chat section, so the LD team can also work out if others have had the issues as well, which would help them identify if it’s a widespread issue, as well as provide further feedback. The chat section in the past used to be very much a ‘help’ section, and by tagging certain people it’ll get a quicker response, but it’s obviously now become a free for all, so perhaps this has changed?

Like
Reply
1
jmsonl
jmsonl1 year ago

hspexy Yeh when I have had problems I found the contact form better. I can't remember the name of the person on the team who deals with the tech stuff. Any is it all working ok now?

Like
Reply
1
hspexy
hspexy
Original Poster
1 year ago

jmsonl it’s usually Kelsey who deals with it, and usually he is quick at getting back via tagging. Atm only one item has gone through but the other hasn’t. No worries as there’s no rush 👍

Like
Reply
Kelsey
Kelsey
Founder
1 year ago

Morning 🙂

Sorry about the delayed response. I was unusually away from my beloved computer this weekend! 😁

Your two posts were picked up by our automated system for completely different reasons. I think it was just a case of bad luck. They should both be live now on the website 👍

Could you describe the strange lag a bit more? Was it when entering the URL for the post? On clicking the final "Share" button? Some other time?

Thanks 👍

Like
Reply
1
hspexy
hspexy
Original Poster
1 year ago

Thanks for getting back to Kelsey The lag happens quite often for me. On this occasion I remember it being for when I pressed the share button, but I’ve experienced the lag when entering the url on many occasions, but usually I just close and reopen a window to sort it. I assumed that may be some kind of network issue? Perhaps at my end?

Like
Reply
hspexy
hspexy
Original Poster
1 year ago

Oh also it happens occasionally when I’m trying to post a chat topic, or when I try to post a response. And sometimes for when I try to upload a photo. But again I just reopen a window and it’s usually works ok

Like
Reply
One of the UK's largest deal hunting communities

Join for free to get genuine deals, money saving advice and help from our friendly community

Kelsey, Tom
& Deepak
Founders
Founders of Latest Deals
We use cookies (e.g. personalisation, analytics, social media). Find out more.